Voraussetzungen für eine 3V ROOMS Migration

Zusammenfassung aller Voraussetzungen für eine erfolgreiches Update von 3V ROOMS.

Stellen Sie Sie sicher, dass folgende Voraussetzungen erfüllt sind:

  1. Microsoft .NET Framework 4.7.2 or higher
  2. Microsoft ASP.NET Core Runtime 3.1 or higher
  3. DbUpdateManager 3.0.2010 or higher
  4. LicenseManager 3.0.19.04 or higher
  5. 3V ROOMS 4.7 Setup File
  6. URI / Concept für die IdP Integration
    • URL für IdP
    • URL für jede Authentifizierungs-Methode
  7. URI / Concept für die AddIn/Wizard Integration
    • URL für das Add-In/Wizard
    • O365 Setup